Microsoft 365 Aide pour créer un "moteur de calculs de prix " simple

James66

XLDnaute Nouveau
Bonjour,
Je suis un novice avec EXCEL (je n'y connais même rien) et je venais voir si quelqu'un ici pourrais m'aider...

je vous ai joint un tableau avec les données et a coté un schéma simple de ce que je cherche a faire depuis deux jours, mais sans succès.

je vaux créer:
- une liste déroulante pour sélectionner un article, avec a coté une cellule qui affiche le prix de cet article.
-une liste déroulante pour l'extension de garantie avec comme choix "oui" et "non", avec une cellule a coté affichant le prix de l'extension de garantie correspondant a l'article sélectionné précédemment.
- une liste déroulante des abonnements avec a coté une cellule affichant le prix de celui ci...

je suis sur que pour des experts en excel ça sera de la rigolade...

en vous remerciant par avance,

James
 

Fichiers joints

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour James et bienvenu sur XLD,
En PJ un essai avec pour les recherches :
VB:
=RECHERCHEV(L4;A3:B25;2;FAUX)
 

Fichiers joints

Dernière édition:

James66

XLDnaute Nouveau
Merci beaucoup pour ton aide.
Je vais lire ces tutos et donner un retour quand j'aurais mis tout ça en pratique, surement dans le weekend.
Merci encore,
Bon weekend,
James
 

Dugenou

XLDnaute Barbatruc
Supporter XLD
Bonjour,
Votre fichier corrigé en PJ, j'ai modifié le premier tableau pour avoir des champs bien nommés.
Bien noter que dans la formule recherchev, le chiffre en 3eme position est le N° de la colonne dans le tableau déclaré en 2eme position.
Cordialement
 

Fichiers joints

James66

XLDnaute Nouveau
Merci beaucoup c'est fantastique!
C'est exactement ce que je voulais faire!! :D
Je vais bien regarder les formules pour comprendre ce que je ne faisais pas bien et apprendre...
Merci encore, tu m'a rendu un énorme service;)
bon weekend,
James
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas