[Résolu] MFC pour comparer 2 dates a une plages de dates

christofeu

XLDnaute Nouveau
Bonjour le forum

Je suis qu'un débutant sur excel.

Est-ce possible de comparer deux dates par rapport a plusieurs autres dates qui sont définies dans une plage appelée fermeture ??

Par avance merci a tous.

Je joint un fichier test ou ce trouve 3 onglets
BD : ma Base de Données
Réservation : là je rentre mes départ sortie d'outils
Planning : cet onglet est géré automatiquement par

Je cherche une MFC a mettre dans la colonne A de l'onglet réservation pour comparer la date de départ et la date de retour des outils empruntés par rapport aux jours de fermeture qui ce trouve dans l'onglet BD j'ai déjà défini

dans l'onglet BD fermeture= =BD!$A$2:$A$30
Mes jours de fermetures apparaissent déjà sur l'onglet planning grace a une MFC =NB.SI(fermeture;B$1)

J'ai essayé plusieurs MFC mais sans succés.

Encore un grand MERCI.
 

Fichiers joints

Dernière édition:

christofeu

XLDnaute Nouveau
Re : MFC pour comparer 2 dates a une plages de dates

Merci Misange pour ta rapidité cela fonctionne trés bien.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas