[Résolu] Compter valeurs variables

FrancoisFrancois

XLDnaute Nouveau
Bonjour

Je souhaite compter un nombre de cellule contenant des valeurs précises. La fonction NB.SI répond parfaitement à ma demande

Je souhaite complexifier mes valeurs qui vont devenir variables. C'est à dire, je souhaite compter une partie du contenu de ma valeur. Et là, ca se complique....

Un exemple vaut tous les discours


Merci d'avance de votre aide et à tous ceux qui auront pris le temps de me lire

PS : je ne suis pas sûr que mon fichier soit bien chargé...
 

Fichiers joints

Dernière édition:

st007

XLDnaute Accro
Re : Compter valeurs variables

Bonjour,

moins sélectif, mais s'il trouve une similitude
Code:
=NB.SI(B$2:B$6;"*"&$A8&"*")
 

Discussions similaires


Haut Bas