1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

Redevance seulement si entre 2 dates

Discussion dans 'Forum Excel' démarrée par Léon poirier, 13 Juin 2018.

  1. Léon poirier

    Léon poirier XLDnaute Nouveau

    Inscrit depuis le :
    13 Juin 2018
    Messages :
    6
    "J'aime" reçus :
    0
    Bonjour à tous
    Je suis à bâtir un tableau, j'ai besoin d'une formule

    Si une facture est faite à l'intérieur d'une plage de date
    Je voudrais savoir comment trouver s'il y a une (date + 28 jours) dans une plage de date

    En mot
    Un premier vendeur initie un sous-vendeur, il a droit de recevoir une redevance% sur les ventes de ce dernier
    Le premier vendeur recevra une redevance d'un autre vendeur seulement s'il ne dépasse pas plus de 28 jours entre ses propres factures
    Lors de la facturation du sous-vendeur disons le 23 février 2018,
    Le premier vendeur vends au 5 mars 2018 et a droit à une redevance% de son sous-vendeur

    Je veux identifier à l'intérieur d'une plage de date, si le premier vendeur y a droit (5 mars 2018+28 jours), si oui mettre le montant, si non 0

    Merci à tous
     
  2. Chargement...

    Discussions similaires - Redevance seulement entre Forum Date
    Calcul de redevance sur chiffre d'affaire selon différentes conditions Forum Excel 20 Avril 2014
    Tableau Excel pour calcul de redevance par palier Forum Excel 3 Avril 2014
    impression autorisée seulement si cellule identiques Forum Excel 14 Juillet 2018
    Imprimer une feuille seulement si active (résolu) Forum Excel 20 Juin 2018
    XL 2013 Recopier des donnees d un autre onglet seulement sous condition Forum Excel 2 Juin 2018

  3. Hieu

    Hieu XLDnaute Impliqué

    Inscrit depuis le :
    23 Mars 2016
    Messages :
    739
    "J'aime" reçus :
    42
    Bonjour,

    Un fichier exemple est bienvenu
     
  4. Léon poirier

    Léon poirier XLDnaute Nouveau

    Inscrit depuis le :
    13 Juin 2018
    Messages :
    6
    "J'aime" reçus :
    0
    Le fichier est beaucoup plus complexe que celui présenté
    Je veux en (D) qu'il apparait la réduction seulement s'il y a droit (date +28jours)
    Je crois que je vous ai mis le principale de mon problème

    Merci
     

    Pièces jointes:

  5. Hieu

    Hieu XLDnaute Impliqué

    Inscrit depuis le :
    23 Mars 2016
    Messages :
    739
    "J'aime" reçus :
    42
    Bon, je n'ai absolument rien compris à ta requete ^^
    J'ai fait un truc au hasard.
    Dis moi si j'suis proche de la solution - si ca t'aide ?
     

    Pièces jointes:

  6. Léon poirier

    Léon poirier XLDnaute Nouveau

    Inscrit depuis le :
    13 Juin 2018
    Messages :
    6
    "J'aime" reçus :
    0
    Merci c'est presque ça
    Dans la feuil2"Sous-Vendeur" je voudrais que chaque factures "Sous-Vendeur"recherchent à travers la plage feuil1 "D" s'il a droit à une redevances dans le temps
     
  7. Hieu

    Hieu XLDnaute Impliqué

    Inscrit depuis le :
    23 Mars 2016
    Messages :
    739
    "J'aime" reçus :
    42
    As-tu regardé les formules que j'ai utilisé ?
    Dans l'exemple, quel est le resultat attendu ? Dans quel cellule ?
    Faut me donner un peu plus d'explication
     
  8. Léon poirier

    Léon poirier XLDnaute Nouveau

    Inscrit depuis le :
    13 Juin 2018
    Messages :
    6
    "J'aime" reçus :
    0
    Oui
    Tu fais référence à $1$B ce qui implique que nous avons toujours la même référence par conséquent nous trouvons automatiquement la date +28
    Mais si pour chaque factures datées en feuille2, je voudrais inscrire le pendant % pour chaque date de la feuille1 si la condition (date+28) est respecter

    Ouf! pas facile à expliquer
    J'ai le goût de te transmettre le devis, des heures de plaisir
    cleo13@videotron.ca
    Merci
     
  9. Hieu

    Hieu XLDnaute Impliqué

    Inscrit depuis le :
    23 Mars 2016
    Messages :
    739
    "J'aime" reçus :
    42
    Un petit schema vaut mieux qu'un long discours ; renvoie moi la feuille excel avec la valeur voulue dans quelle case ? Fonction de quelles cases ?
     
    Léon poirier aime votre message.
  10. Léon poirier

    Léon poirier XLDnaute Nouveau

    Inscrit depuis le :
    13 Juin 2018
    Messages :
    6
    "J'aime" reçus :
    0
    Pour chaque facture du premier vendeur il peux recevoir une redevance % des ventes du sous-vendeur sous condition sa date +28 jours

    La feuille excel est de beaucoup plus complexe, nous prendrions une semaine

    Merci
    Léon
     

    Pièces jointes:

  11. JHA

    JHA XLDnaute Barbatruc

    Inscrit depuis le :
    15 Juillet 2006
    Messages :
    7337
    "J'aime" reçus :
    350
    Sexe :
    Masculin
    Habite à:
    Dunkerque
    Utilise:
    Excel 2013 (PC)
    Bonjour à tous,

    Je n'ai pas tout compris non plus, peux tu mettre un exemple de résultat sur ton fichier pour cerner ta demande.
    Je joins un exemple à tout hasard.

    JHA
     

    Pièces jointes:

    Léon poirier aime votre message.
  12. Léon poirier

    Léon poirier XLDnaute Nouveau

    Inscrit depuis le :
    13 Juin 2018
    Messages :
    6
    "J'aime" reçus :
    0
    J'ai compris quelques chose cette nuit, c'est que le suivi des dates s'effectue au jour le jour, donc, quand le vendeur fait une vente à la date de facturation +28 jours = la période de réception des redevances. Alors quand le sous-vendeur effectue une vente, s'il rentre dans cette période il y a redevance sinon 0
    =SI(ET('Sous-vendeur'!$A10>=$A10;'Sous-vendeur'!$A10<=$A10+28);'Sous-vendeur'!$B10*'Premier vendeur'!$D$8;0)
    ou
    =SI(ET(A11>$B$1;A11<$B$1+28);C11;0)*$D$8

    Vous avez touts les deux raison

    Merci beaucoup
    Léon
     

Partager cette page