Comment calculer automatiquement les frequences

serir

XLDnaute Junior
Bonjour:cool:;


Comment calculer automatiquement, sur le tableau ci-dessous, les frequences ? Par exemple il ya deux garçons qui Possèdent leur propres téléphones


Merci bien
 

Fichiers joints

serir

XLDnaute Junior
Re : Comment calculer automatiquement les frequences

Lorsque je fait cette formule =NB.SI.ENS(B2:B9;H12;C2:C9;A20) je trouve "2", c'est ok mais si je ferai cette formule
NB.SI.ENS($A$2:$E$9;H12;$A$2:$E$9;A20) je trouve "0"

je veux un truc qui resemble a la deuxieme formule pour glisser et trouver les resultats rapidement.
 

Misange

XLDnaute Barbatruc
Re : Comment calculer automatiquement les frequences

Bonjour

Avec un TCD tu peux faire bien plus simplement. Ton tableau à double entrée est très dur à lire et en plus ne permet pas d'associer plusieurs conditions.
Si en plus au lieu de mettre du texte (ne possède pas de téléphone et ne semble pas en vouloir) tu mets des codes numériques, idem pour le prix des abonnements, tu pourras faire bien plus de choses.

Je t'invite ++ à lire la page
Ce lien n'existe plus et les suivantes pour prendre en main cet outil. Regarde ++ ce qu'est une vraie base de données et comment l'exploiter (dans le même chapitre sur le site)
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas