#valeur

mumuriton

XLDnaute Occasionnel
Bonjour à tous et à toutes,

Je viens de mettre ma formule simple de recherche V :
=RECHERCHEV(A17;'Feuil1 (2)'!A2:C214;2;FAUX)

mais lorsque dans la case A17 est vide, la formule me met alors #N/A.

Je n'arrive pas à régler le problème, l'idéal, c'est que rien ne s'affiche si la case de recherche est vide.

Merci encore.
Murielle
 

JCGL

XLDnaute Barbatruc
Re : #valeur

Bonjour à tous,

Peux-tu essayer :
Code:
=SI(ESTNA(RECHERCHEV(A17;'Feuil1 (2)'!A2:C214;2;FAUX));"";RECHERCHEV(A17;'Feuil1 (2)'!A2:C214;2;FAUX))
A+ à tous
 

JCGL

XLDnaute Barbatruc
Re : #valeur

Bonjour à tous,

As-tu essayé ma proposition du #3 ?

La formule adaptée au fichier :
Code:
=SI(ESTNA(RECHERCHEV(A2;'Feuil1 (2)'!$A$2:$C$214;2;0));"";RECHERCHEV(A2;'Feuil1 (2)'!$A$2:$C$214;2;0))
A+ à tous
 

Chris401

XLDnaute Accro
Re : #valeur

Bonsoir

Autre formule :
Code:
=SI(A2="";"";RECHERCHEV(A2;'Feuil1 (2)'!$A$2:$B$214;2;FAUX))
Cordialement
Chris
 

Discussions similaires


Haut Bas