XL 2016 somme.si.ens+sous.total

Sarah2308

XLDnaute Nouveau
J'aimerais dans mes formules cachées actualiser un somme.si.ens en fonction des filtres effectués dans un tableau en dessous.
En gros j'aimerais faire un sous.total(9;..) de cette formule : =SOMME.SI.ENS($AD$36:$AD$132;$AG$36:$AG$132;">=0";$D$36:$D$132;$J$9) (Dans PJ, cellule en jaune (G17).
Par exemple si je fais un filtre dans le tableau de dessous et je ne choisis que l'asso X, j'aimerais que mon résultat en G17 prenne en compte mon filtre.
Et ainsi de suite pour toutes ces formules cachées qui me servent à ajuster mes totaux selon mes données (Ex : AE9)
 

Fichiers joints

Sarah2308

XLDnaute Nouveau
Désolée d'avoir heurté ta sensibilité Roblochon !
En effet, j'étais tellement en train de me triturer la tête que j'en ai oublié l'élémentaire.... Bonjour of course :) Et Merci d'avance à tous ! :)
 

Discussions similaires


Haut Bas