XL 2016 Résultat en fonction d'un critère

speedygraffity

XLDnaute Nouveau
Bonjour à tous,

Voilà mon problème qui je pense, pour vous, est simple.
Je veux calculer un M² à partir de 2 cellules. A1 = 450 et A2 = 800 (ces valeurs représentes des millimètres).
En A3 =SOMME(A1*B1/1000000) (divisé par 1000000 car je veux mon résultat en m²).
Le résultat est 0,32 m².
Mais je veux que le résultat, s'il est inférieur à 0,50 alors le résultat sera 0,50 m² (et uniquement s'il est inférieur).
Je vous remercie tous d'avance pour les réponses que vous pourrez m'apporter.
 

Fichiers joints

Jacky67

XLDnaute Accro
Bonjour à tous,

Voilà mon problème qui je pense, pour vous, est simple.
Je veux calculer un M² à partir de 2 cellules. A1 = 450 et A2 = 800 (ces valeurs représentes des millimètres).
En A3 =SOMME(A1*B1/1000000) (divisé par 1000000 car je veux mon résultat en m²).
Le résultat est 0,32 m².
Mais je veux que le résultat, s'il est inférieur à 0,50 alors le résultat sera 0,50 m² (et uniquement s'il est inférieur).
Je vous remercie tous d'avance pour les réponses que vous pourrez m'apporter.
Bonjour,
Essaye ceci
=MAX(0.5;A1*B1/1000000)

**NB: somme() est inutile
 
Dernière édition:
Haut Bas