XL 2010 RechercheV

MickaelMIckale

XLDnaute Nouveau
Bonjour,

En fait j'utiliser Excel 2010 ,pour deux feuilles une contient un tableau avec toutes les informations et l'autre contient des données ,j'ai besoin de récupere le code de l'article j'ai effectué cette fonction avec déclencher #N/A:
=RECHERCHEV(M2;TARIF_ESTA_1!$A1:E67;1;0).

en ci-joint les imprimes écran:
F1.1.png F2.2.png

Merci de votre réponse
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

La fonction recherchev() ne marche pas sur les données se situant à gauche de la recherche, il faut utiliser index(plage code article;equiv(M2;plage HT;0)).

JHA
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Peut être:
Code:
=index(TARIF_ESTA_1!$A2:A67;EQUIV(M2;TARIF_ESTA_1!$E2:E67;0)).
JHA
 

MickaelMIckale

XLDnaute Nouveau
merci pour votre réponse ,en fait j'ai bien changer les emplacement des colonnes mais j'ai un souci car la valeur chercher variable tout la colonne M
=RECHERCHEV(M2;TARIF_ESTA_1!$A$1:$E$66;2;0)
quand je fait deux cliquer s'afficher #N/A peut être rester M2 sachant que la colonne contient des valeurs différent M2 prendre juste une seule valeur ,je peux remplacer par M?

Merci en avance
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Sans fichier, on va tourner en rond, peux-tu mettre un petit fichier exemple?

JHA
 

Discussions similaires


Haut Bas