rech.dans un autre classeur

R

rouk

Guest
en faite je souhaite faire une recherche !!je m'explique :
j'ai une case dans laquelle j'entre une info correspondant a une info etant dans une cellule d'une autre feuil et ainsi dans la case du dessous elle m'affiche une autre info en rapport avec l'info entre , ce systeme marche mais dans le meme classeur
- exemple formule:RECHERCHEV(E4;Feuil1!A1:F25;3;0)
ainsi j'entre une info dans la cellule E4 de la Feuil2 une recherche s'effectue dans le tableau de A1 a F25 et il saffficheras dans la case où j'ai inserer cet formule la cellule de la ligne correspondant a la colonne 3.
je souhiaterais cet meme formule ou macro me permettant la meme recherche mais dans un classeur plutot que dans la feuil du classeur
 
X

X@v

Guest
Salut le forum

Dans un classeur2, j'ai mis cette formule dans la cellule B2. Elle va chercher les informations dans un classeur dénommé "classeur3".

=RECHERCHEV(A1;[Classeur3]Feuil1!$A$1:$B$12;2;0)

voilà

Bonne continuation.

X@v

PS cela fonctionne aussi si le classeur3 est fermé.
 

Haut Bas