problème sur formule somme.si

frelator

XLDnaute Nouveau
Bonjour tout le monde j'ai besoin de votre aide.
Dans le fichier joint j'ai indiqué en jaune des données que je récupère d'une application de production machine.
Dans la colonne A j'ai transformé les dates de la colonne B en jour de la semaine.
En j je voudrais sortir la production pour tous les lundi, mardi, mercredi ... du mois. J'ai mis cette formule =SOMME.SI($A$5:$A$30;"=I5";$C$5:$C$30) mais je n'obtiens pas de résultat.
D’où vient mon erreur
 

Fichiers joints

Dernière édition:

Iznogood1

XLDnaute Impliqué
Re : problème sur formule somme.si

Ou bien
Code:
=SOMMEPROD((JOURSEM($A$5:$A$30)=2+LIGNE(K5)-LIGNE($K$5))*$C$5:$C$30)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas