Macro qui importe une donnée en fonction choix liste déroulante

mletourn

XLDnaute Nouveau
Bonjour à tous,

Voilà mon objectif, je possède un classeur contenant deux feuilles excel. Feuille1=Inspection et Feuille2=Donnée.

Je souhaite créer dans,Feuille1=Inspection, une macro dans une cellule B1, qui permet de copier/coller une donnée suite à un choix effectué dans une liste déroulante de la cellule A1.
Cette liste déroulante ce réfère (dans mon cas) à une liste de matériaux présent dans la feuille 2=Donnée, et à chaque matériaux correspond une propriété mécanique qui est la donnée a copié/collé en fonction du choix effectué dans la liste déroulante de la Feuille 1 = Inspection.

Voilà j'imagine que c'est très simple pour vous mais moi je suis débutant en macros donc si vous avez des petites macros sur lesquelles je pourrais commencer ou m'inspirer. Je vous en saurait très reconnaissante et je n'ai jamais été deçu par les réponses sur ce forum :D

Merci à tous,
 

mletourn

XLDnaute Nouveau
Re : Macro qui importe une donnée en fonction choix liste déroulante

Avec le fichier exemple c'est meiux...:eek: la donnée est a copié collé dans B2 !
Merci
 

Fichiers joints

titiborregan5

XLDnaute Accro
Re : Macro qui importe une donnée en fonction choix liste déroulante

rentre cette formule en B2
=RECHERCHEV(A2;Donnée!A1:B15;2;FAUX)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas