Formule qui compte le nombre de différence entre 2 colonnes

gourdin

XLDnaute Impliqué
Bonjour,

Je souhaiterais 2 formules qui me comparent 2 colonnes et m'affichent :

- Formule 1 : nombre de données qui n'existent plus
- Formule 2 : nombre de nouvelles données

En pièce jointe un exemple explicatif simplifié

Merci
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Un exemple avec sommeprod()
Code:
=SOMMEPROD(--ESTNA(EQUIV($B$6:$B$11;$C$6:$C$12;0)))
Sur le fichier un exemple avec des plages nommées dynamiques
Code:
=SOMMEPROD(--ESTNA(EQUIV(Année2018;Année2017;0)))
JHA
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas