XL 2010 Ajout automatique selon critères

mozaku

XLDnaute Nouveau
Bonjour à tous,
J'aimerai savoir s'il vous plait s'il y a moyen que ma cellule A5 de la feuil1 contient une donnée automatiquement de la feuil2 qui correspond à la valeur de la cellule B5.
Je ne sais pas si je vais être clair, alors j'ai un TCD connecté à un serveur, ce tableau contient des tranche GMT sous ce format "06:00 - 06:30", et j'ai mis sur la feuil2 l'équivalent en GMT+1 avec la formule =TEXTE(A5;"hh:mm") & " - " & TEXTE(B5;"hh:mm"). Lorsque j'actualise le tableau, il me sort les données par tranche (exemple sur la feuil2) et je veux que la cellule A5 et les cellules suivantes du range A contient l'équivalent de la cellule B5 jusqu'à la dernière ligne non vide en GMT+1.
J'espère que j'étais clair :D
fichier en pj c juste un exemple
Merci d'avance.
Cordialement,
 

Pièces jointes

  • Classeur1.xlsx
    10.5 KB · Affichages: 2

Statistiques des forums

Discussions
285 127
Messages
1 866 038
Membres
156 529
dernier inscrit
sg394
Haut Bas