Trier une formule vers le bas sans tout incrémenter

Hijesse

XLDnaute Nouveau
Bonjour à tous,

Dans cette formule en A1 que je tire vers le bas, je voudrais que uniquement B3 s'incrémente et pas le reste de la formule

=SI(ESTNA(RECHERCHEV(B3;Materiel!$A2:$B496;2;FAUX));"";RECHERCHEV(B3;Materiel!$A2:$B496;2;FAUX))
=SI(ESTNA(RECHERCHEV(B4;Materiel!$A2:$B496;2;FAUX));"";RECHERCHEV(B4;Materiel!$A2:$B496;2;FAUX))

J'ai essayé ceci mais ne fonctionne pas
=SI(ESTNA(RECHERCHEV(B3;INDIRECT(Materiel!$A2:$B496);2;FAUX));"";RECHERCHEV(B3;INDIRECT(Materiel!$A2:$B496);2;FAUX))

Merçi pour votre aide

J-C
 

Hijesse

XLDnaute Nouveau
Re : Trier une formule vers le bas sans tout incrémenter

Désolé du dérangement, j'ai trouvé la solution

=SI(ESTNA(RECHERCHEV(B3;Materiel!$A$2:$B$496;2;FAUX));"";RECHERCHEV(B3;Materiel!$A$2:$B$496;2;FAUX))

J_C
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas