XL 2016 Report des informations d’une cellule base de données vers une cellule cible en fonction de l’avancement du statut d’une commande

MONADESIGN82

XLDnaute Nouveau
Bonjour,
Je souhaiterais avoir une formule me permettant de reporter automatiquement les données d’une cellule vers une autre en fonction de l’evolution (Date du visa) des signataires de la commande.
Si possible en reprenant la mise en forme.
Merci d’avance
Cordialement,
 

Fichiers joints

Jacky67

XLDnaute Accro
Bonjour,
Pas facile avec une image

Je propose
En B9
=SIERREUR(INDEX($C$2:$C$5;EQUIV(MAX(H9:K9);H9:K9;1));"")
Et recopier vers le bas aussi loin que besoin

Pour la couleur des MFC
1032037
 
Dernière édition:

MONADESIGN82

XLDnaute Nouveau
Bonjour,

J’ai une nouvelle problématique... :)
Si par exemple le responsable (colonne I) est absent, le directeur peut quand même viser la commande. Je ne doit donc rien mettre dans la case du responsable et mettre la date directement dans la case du directeur.

Si cette date est supérieure au visa du gestionnaire, cela fonctionne. Mais si la date est égale (le directeur signe le même jour), cela ne fonctionne pas et garde le report du gestionnaire.
Est ce que l’on peut modifier la formule de telle sorte que le report de l’information se fasse au vu de la dernière colonne dans tous les cas de figure?
J’espère que j’ai été assez clair dans mon explication...
Merci d'avance!
François
 

Jacky67

XLDnaute Accro
Re..
Je n'observe pas le problème que tu évoques...
La formule prend la dernière date saisie en colonne H:K
Un bout de classeur en ligne avec le problème sera nécessaire.
 

MONADESIGN82

XLDnaute Nouveau
Effectivement, sur le ficher « exemple » que j’avais envoyé cela fonctionne.
En revanche pas sur mon fichier de travail avec beaucoup plus de colonnes.
J’ai donc remplacé « Max » par « 9^9* » et maintenant tout fonctionne :)
 

Discussions similaires


Haut Bas