Office 365 RechercheV

Windmax

XLDnaute Nouveau
Bonjour,

Pas évident à expliquer c'est pour cela que joint le fichier, je souhaiterais faire une recherche dans (une base en colonne G avec la source en colonne A) afin d'obetnir le résultat de la colonne E dans la colonne B.

Merci par avance pour votre aide
Max
 

Fichiers joints

Roblochon

XLDnaute Accro
Bonjour,

En pièce jointe un essai avec en prime une MFC pour les 'Non trouvé'.
formule: =SI($A3876<>"Pb migration";SIERREUR(INDEX($E$4:$E$2568;EQUIV($A3876;$G$4:$G$5522;0));"Non trouvé");"-")
Cordialement

[Edit] JHA qu je salue a été plus vigilant que moi sur les plages de cellules, erreur corrigé dans fichier joint
 

Fichiers joints

Dernière édition:

JHA

XLDnaute Barbatruc
Bonjour à tous,

Avec recherchev(), cela ne se fait pas car recherche à gauche.
A essayer
VB:
=SIERREUR(INDEX($E$4:$E$5522;EQUIV($A5;$G$4:$G$5522;0));"inconnu")
JHA
 

Fichiers joints

Windmax

XLDnaute Nouveau
Bonjour à tous,

Avec recherchev(), cela ne se fait pas car recherche à gauche.
A essayer
VB:
=SIERREUR(INDEX($E$4:$E$5522;EQUIV($A5;$G$4:$G$5522;0));"inconnu")
JHA
Merci également, je me garde la formule de côté ;)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas