Microsoft 365 RechercheV

Windmax

XLDnaute Nouveau
Bonjour,

Pas évident à expliquer c'est pour cela que joint le fichier, je souhaiterais faire une recherche dans (une base en colonne G avec la source en colonne A) afin d'obetnir le résultat de la colonne E dans la colonne B.

Merci par avance pour votre aide
Max
 

Pièces jointes

  • chercher noms.xlsx
    218.2 KB · Affichages: 5

Roblochon

XLDnaute Barbatruc
Bonjour,

En pièce jointe un essai avec en prime une MFC pour les 'Non trouvé'.
formule: =SI($A3876<>"Pb migration";SIERREUR(INDEX($E$4:$E$2568;EQUIV($A3876;$G$4:$G$5522;0));"Non trouvé");"-")
Cordialement

[Edit] JHA qu je salue a été plus vigilant que moi sur les plages de cellules, erreur corrigé dans fichier joint
 

Pièces jointes

  • chercher noms.xlsx
    319.2 KB · Affichages: 2
Dernière édition:

JHA

XLDnaute Barbatruc
Bonjour à tous,

Avec recherchev(), cela ne se fait pas car recherche à gauche.
A essayer
VB:
=SIERREUR(INDEX($E$4:$E$5522;EQUIV($A5;$G$4:$G$5522;0));"inconnu")

JHA
 

Pièces jointes

  • chercher noms.xlsx
    288.7 KB · Affichages: 5
Haut Bas