1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2016 Résultats par mois a partir de noms

Discussion dans 'Forum Excel' démarrée par Phoenix23, 11 Janvier 2019 à 13:32.

  1. Phoenix23

    Phoenix23 XLDnaute Occasionnel

    Inscrit depuis le :
    22 Mars 2012
    Messages :
    243
    "J'aime" reçus :
    0
    Bonjour à toutes et tous.
    Meilleurs Voeux 2019
    Dans le fichier ci-joint je cherche à insérer automatiquement dans le tableau le nombre de visite reçus par Mois en fonction des noms.
    Cordialement
     

    Pièces jointes:

  2. Chargement...

    Discussions similaires - Résultats par mois Forum Date
    XL 2016 Résultats par mois a partir de noms Forum Excel Dimanche à 16:25
    Recherche parti d'une cellule et résultats multiples Forum Excel 3 Novembre 2017
    XL 2010 résultats différents entre requete sur googlemap et requete par Excel Forum Excel 21 Février 2017
    Comparaison de deux années dans un TCD en affichant que le resultats Forum Excel 3 Janvier 2017
    XL 2010 [Résolu] Afficher résultats par dates dans Listview Forum Excel 28 Août 2016

  3. M12

    M12 XLDnaute Impliqué

    Inscrit depuis le :
    9 Février 2016
    Messages :
    734
    "J'aime" reçus :
    90
    Sexe :
    Masculin
    Utilise:
    Excel 2013 (PC)
    Bonjour

    Formule à mettre en B5 et tirer à droite et en bas
    Code (Text):
    =SOMMEPROD((MOIS('2019'!$B$3:$B$100)=LIGNE()-4)*('2019'!$H$3:$H$100='Tableau '!B$4))
     
    Dernière édition: 11 Janvier 2019 à 14:25
  4. Marjo2

    Marjo2 XLDnaute Junior

    Inscrit depuis le :
    4 Février 2016
    Messages :
    51
    "J'aime" reçus :
    3
    Sexe :
    Féminin
    Habite à:
    Nancy
    Utilise:
    Excel 2013 (PC)
    Avec une formule NB.SI.ENS
    Par contre ça m'a demandé pour que ça fonctionne d'ajouter une colonne MOIS Dans les 2 tableaux
    Attentions aux données privées
     

    Pièces jointes:

  5. Phoenix23

    Phoenix23 XLDnaute Occasionnel

    Inscrit depuis le :
    22 Mars 2012
    Messages :
    243
    "J'aime" reçus :
    0
    Bonjour M12
    2 petites questions SVP votre formule ne tient pas compte des Mois Formats Texte tels qu'ils sont en colonne B fichier 2019 et Colonne A Fichier tableau ?
    Dans votre formule vous affichez.....('2019'!$H$3:$H$100.... Ce qui correspond a la colonne "Occasion" si je ne me trompe pas...
     

Partager cette page