XL 2016 Résultats par mois a partir de noms

Phoenix23

XLDnaute Occasionnel
Bonjour à toutes et tous.
Meilleurs Voeux 2019
Dans le fichier ci-joint je cherche à insérer automatiquement dans le tableau le nombre de visite reçus par Mois en fonction des noms.
Cordialement
 

Fichiers joints

M12

XLDnaute Impliqué
Bonjour

Formule à mettre en B5 et tirer à droite et en bas
Code:
=SOMMEPROD((MOIS('2019'!$B$3:$B$100)=LIGNE()-4)*('2019'!$H$3:$H$100='Tableau '!B$4))
 
Dernière édition:

Marjo2

XLDnaute Junior
Avec une formule NB.SI.ENS
Par contre ça m'a demandé pour que ça fonctionne d'ajouter une colonne MOIS Dans les 2 tableaux
Attentions aux données privées
 

Fichiers joints

Phoenix23

XLDnaute Occasionnel
Bonjour

Formule à mettre en B5 et tirer à droite et en bas
Code:
=SOMMEPROD((MOIS('2019'!$B$3:$B$100)=LIGNE()-4)*('2019'!$H$3:$H$100='Tableau '!B$4))
Bonjour

Formule à mettre en B5 et tirer à droite et en bas
Code:
=SOMMEPROD((MOIS('2019'!$B$3:$B$100)=LIGNE()-4)*('2019'!$H$3:$H$100='Tableau '!B$4))
Bonjour M12
2 petites questions SVP votre formule ne tient pas compte des Mois Formats Texte tels qu'ils sont en colonne B fichier 2019 et Colonne A Fichier tableau ?
Dans votre formule vous affichez.....('2019'!$H$3:$H$100.... Ce qui correspond a la colonne "Occasion" si je ne me trompe pas...
 

Discussions similaires


Haut Bas