XL 2013 Modifier des cadres

Danyk01

XLDnaute Junior
Supporter XLD
Bonjour
J'aimerais scinder une page en deux en agissant sur les cadres
J'ai déjà réussi à ajouter les lignes nécessaires
Il faut maintenant enlever des lignes, en remettre d'autres et placer les textes aux mêmes endroits (capture2)
voir fichier : capture 1 et capture 2
Pouvez vous m'aider?
Merci
 

Fichiers joints

Danyk01

XLDnaute Junior
Supporter XLD
Bonjour Danky,
Vos jpg sont très jolis mais on ne peut pas en faire grand chose.
Vous n'auriez pas la même chose en xls ?
Hello Sylvanu
Excuses pour ma réponse tardive, j'ai résolu le problème de moi même et j'ai oublié de le signaler.

J'ai un autre problème à résoudre
Peux-tu jeter un coup d'oeil sur cette formule?

=SI(R57<>"AUTOLIQUIDATION ";"";RECHERCHEV(R57;Tableau10;2;0);SI(R57<>"TVA CHF";"";RECHERCHEV(R57;Tableau10;2;0)))
OU
=SI(R57<>"AUTOLIQUIDATION ";"";RECHERCHEV(R57;Tableau10;2;0);SI(R57<>"TVA CHF";"";"TVA CHF 296 - 916 - 047")))
Chez moi ça ne fonctionne pas
 

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonsoir Danyk, Benjamin,
Je ne sais pas ce que vous voulez faire mais il y a une erreur de syntaxe :
VB:
SI(    R57<>"AUTOLIQUIDATION "
Alors ""
Sinon RECHERCHEV(R57;Tableau10;2;0) )

Le reste n'a rien à faire dans le Si :
;SI(R57<>"TVA CHF";"";RECHERCHEV(R57;Tableau10;2;0)))
Si vous vouliez faire Si R57<>"AUTOLIQUIDATION alors fonction1 sinon si R57<>"TVA CHF" alors fonction 2 sinon Rien, alors :
Code:
=SI(R57="AUTOLIQUIDATION ";RECHERCHEV(R57;Tableau10;2;0);SI(R57="TVA CHF";RECHERCHEV(R57;Tableau10;2;0);""))
Si tant est que c'est cela que vous vouliez faire. :)
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas