XL 2019 Mise forme conditionnel jours fériés

hokousai

XLDnaute Nouveau
Bonsoir,
J’aurai besoin de votre aide.
Je souhaiterai mètre une mise forme conditionnel pour colorer les jours fériés dans mon tableau de température.
J’utilise cette formule « =ESTNA(RECHERCHEV(C$16;$AK$37:$AK$49;1;0)) »
Mais cela ne fonctionne pas, le tableau se colore en totalité.
La forme conditionnelle pour les weekends que j’ai appliquée fonctionne bien.
Si vous avez des solutions, je suis preneur.
Merci.
 

Fichiers joints

Modeste geedee

XLDnaute Barbatruc
Bonsoir,
J’aurai besoin de votre aide.
Je souhaiterai mètre une mise forme conditionnel pour colorer les jours fériés dans mon tableau de température.
J’utilise cette formule « =ESTNA(RECHERCHEV(C$16;$AK$37:$AK$49;1;0)) »
Mais cela ne fonctionne pas, le tableau se colore en totalité.
La forme conditionnelle pour les weekends que j’ai appliquée fonctionne bien.
Si vous avez des solutions, je suis preneur.
Merci.
=NB.SI($AK$37:$AK$49;C$16)>0
 

Discussions similaires


Haut Bas