Diagramme Gantt et formules

Justine89

XLDnaute Nouveau
Bonjour,

Je viens de créer pour la première fois un processus gant sur un fichier excel, j’ai pris un modèle de base que j’ai adapté à mes besoins. Cependant il n’est pas tout à fait comme je le souhaiterai... Vous serez peut-être en mesure de m'aider :

  1. Est-ce possible de rendre les cellules B2 à B5 de l’onglet « Notes » en formule automatique en fonction de l’avancement noté dans la colonne F du même onglet ? La colonne F est en liste déroulante, mais si ça pose soucis, je peux l’enlever si c’est plus simple, j’aimerai juste garder la mise en forme conditionnelle.

  2. Est-ce que j’ai un moyen que les barres de mon projet gantt (du 1er onglet) soit de la même couleur que ma colonne « Phase du projet » de l’onglet « Note » ? C’est-à-dire vert si fini, rouge si en retard… et que ce soit automatisé, donc que si je change la phase du projet, ça me le change automatiquement dans mon projet gantt ?

  3. Est-ce que je peux faire des boutons, pour que quand je clique sur une ligne (idéalement le texte) de mon projet gant (onglet 1), je sois automatiquement téléportée sur la cellule de l’onglet « Note » s’y rapportant ?

  4. Est-ce que je peux automatiser le statut du projet B3 (onglet 1) en fonction de la cellule B4 (exemple : si pas de tâches en retard : en bonne voie, si tâches en retard : retard)
Voilà si vous n’avez pas la solution pour tout, pas de soucis, toute aide est la bienvenue :)

A disposition si besoin de complément d’informations.

Merci
 

Fichiers joints

phlaurent55

XLDnaute Barbatruc
Bonjour Justine

  1. Est-ce possible de rendre les cellules B2 à B5 de l’onglet « Notes » en formule automatique en fonction de l’avancement noté dans la colonne F du même onglet ? La colonne F est en liste déroulante, mais si ça pose soucis, je peux l’enlever si c’est plus simple, j’aimerai juste garder la mise en forme conditionnelle.
voir fichier joint pour la réponse à cette question

à+
Philippe
 

Fichiers joints

phlaurent55

XLDnaute Barbatruc
Re,

ou avec cette formule (à recopier vers le bas) en B2 pour les cas où il y aurait des ajouts en colonne F

=NB.SI(F:F;A2)/(NBVAL(F:F)-1)


à+
Philippe
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas