XL 2013 Création d'un fichier import comptable

AM83

XLDnaute Nouveau
Bonjour à tous,

je suis comptable et j'aimerais pouvoir intégrer mes écritures de banque que je télécharge en csv sur mon compte bancaire.

l'idée c'est que sur ma premier feuille j'ai mon fichier brut via la banque
sur la feuille 2 mon fichier "journal comptable"
ma difficulté c'est que je voudrais que dans la cellule libellé par exemple "REMCB" en A1 donne l'information en B1 "511210" ou "INTERETS BANCAIRES" donne "627800"...
mais je ne sais pas du tout comment faire!! faut'il un tcd ou des formules
je suis vraiment nul en excel
j'ai tenté de chercher par mes propres moyens mais je perds du temps pour un résultat proche de zéro!!!
merci de m'aider
Adeline
 

danielco

XLDnaute Impliqué
Bonjour,

Pas sûr de ma réponse. Fais une table de correspondance, ici en D1:E2 :

Annotation 2019-08-21 123646.png

La formule en B1 est : =RECHERCHEV(A1;D1:E2;2;0)

Cordialement.

Daniel
 

danielco

XLDnaute Impliqué
Plus exactement, utilise :
=RECHERCHEV(A1;$D$1:$E$2;2;0)
si tu recopies la formule sur plusieurs lignes.

Daniel
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas