compter le nombre de jours entre deux dates pour un ensemble de personnes

urbanito1

XLDnaute Occasionnel
le forum bonjour,

j'ai une liste de noms avec des interruptions de service ( date de début / date de fin )
compter les intervalles de +de 14j entre deux dtes ok par agent individuellement
mais comment le faire pour l'ensemble des noms en une fois ( problème de décalage de ligne)
je joins un tb test

merci
urbanito1
 

Fichiers joints

CISCO

XLDnaute Barbatruc
Re : compter le nombre de jours entre deux dates pour un ensemble de personnes

Bonjour

Essaye en ligne 2 avec =SI(A3=A2;B3-C2;"")

@ plus
 

pierrejean

XLDnaute Barbatruc
Re : compter le nombre de jours entre deux dates pour un ensemble de personnes

Bonjour urbanito1

Salut à tous

En H2: =SI(A3=A2;B3-[@[Date fin inter. serv.]];"") et tirer vers le bas
 

Jocelyn

XLDnaute Barbatruc
Re : compter le nombre de jours entre deux dates pour un ensemble de personnes

Bonjour le Forum,
Bonjour urbanito1,

A tester en G2 si j'ai bien compris

Code:
=(A3=[@[nom prénom ]])*(B3-[@[Date fin inter. serv.]])
Cordialement

EDIT Bonjour thebenoit59:), CISCO :), pierrejean:), désolé pour la collision
 
Dernière édition:

urbanito1

XLDnaute Occasionnel
Re : compter le nombre de jours entre deux dates pour un ensemble de personnes

le forum
thebenoit59 le bruxellois, CISCO et pierrejean
cordial merci

---
vu Jocelyn je teste
merci
 
Dernière édition:

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas