1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.
pierrejean
Dernière activité :
21 Novembre 2017 à 12:24
Inscrit depuis le :
19 Janvier 2006
Messages :
14815
"J'aime" reçus :
452
Anniversaire :
1 Novembre 1938 (âge : 79)
Habite à:
69400 LIMAS

Partager cette page

pierrejean

XLDnaute Barbatruc, 79, de 69400 LIMAS

pierrejean a été vu(e) dernièrement :
Viewing articles index, 21 Novembre 2017 à 12:24
    1. GUERET
      GUERET
      Bonjour, j'ai un problème avec la mfc.
      J'aimerai surligner une ligne entière si, dans ma colonne en C4 je trouve un "n" à la fin de mon texte qui comprend aussi des chiffres. exemple : s702-1n.
      Si je mets le "n" seul, ça fonctionne mais dès que j'écris comme décrit ci-dessus, ça ne fonctionne plus.
      Un petit coup de pouce m'aiderai grandement.
      D'avance, merci
    2. GUERET
      GUERET
      Bonjour,
      J'essaie de fusionner, en M4, ces deux formules qui, individuellement fonctionnent mais assemblées, elles me renvoient #VALEUR. Pourquoi.
      Je suis un autodidacte. D'avance, merci
      http://www.cjoint.com/c/GJDmrysnQtm
      =SI(ET(GAUCHE(C4;1)="d";D4<"7:00"*1;H4>="22:00"*1);Prime!$G$4;"")

      =SI(ET(GAUCHE(C4;1)="s";H4>="24:00"*1);Prime!$G$4;"")
    3. brahmi
      brahmi
      Bonjour Mr Pierre Jean,
      J'ai essayé de faire une macro me permettant de filtrer sur plusieurs critères appartenant à la meme colonne.
      Exemple: Colonne A contient (maison, jardin, chambre, garage, chien)
      En cliquant sur le bouton commande (macro) je veux par exemple qu'il m'affiche uniquement (Maison, chambre) en filtrant les reste.

      C'est possible?
      Je vous remercie par avance
    4. Burnator
      Burnator
      Bonjour Pierrejean,
      j'ai suivi de nombreuses demandes auxquels tu as proposé ton expertise et j'avoue être très impressionné.
      Pourrais tu m'aider sur le sujet suivant: la comparaison de 2 feuilles Excel que je viens de poster sur le forum.
      J'apprécierai énormément ton aide.
      MERCI par avance :)
      Bernie
    5. GUERET
      GUERET
      Bonjour,
      J'ai deux p'tits problèmes avec excel heures : quand je soustrais deux chiffres identiques, j'obtiens un résultat sous la forme -0,00 au lieu de 0,00.
      En faisant la somme d'une colonne, j'obtiens un résultat non cohérent. Puis-je vous envoyer mon fichier afin que vous le visionner et me dites ce qui cloche ?
    6. SCHALK
      SCHALK
      Bonjour Pierre Jean,

      Je voudrais faire un moteur de recherche avec plusieurs filtre via VBA , j'ai déjà une bonne tram d'avancement, j'arrive a chercher selon mes 3 critère mais pas en même temps...
      Je voudrais savoir si je pourrais compter sur vous pour m'aider.
      J'aimerais vous envoyer mon fichier mais en message privé si possible

      Cordialement,

      Nicolas SCHALK
    7. J.-P.
      J.-P.
      Bonjour pierrejean,
      je cherche à mettre un code VBA mais!!! je n'arrive pas, le code est que je puisse trié par ordre alphabétique sur plusieurs colonnes de a à z sur les colonnes ,
      de B6:B32 ensuite de D6:D32 et ensuite F6:F32 et de H6:H32 et de J6:J32.

      Merci de votre aide.

      J.-P.
    8. Sebmax
      Sebmax
    9. Bixente
      Bixente
    10. BAZOUZ
      BAZOUZ
      bonjour jean
      votre aid svp
      comment faire pour avoir une copie de toutes les feuilles (données variable mais même structure de colonnes) sur une feuille "recap"
    11. adil75
      adil75
      Salut jean
      svp, je cherche à masquer certaines lignes (10:14), mais les cases à cocher présentes à cette emplacement ne se masquent pas (2 cases à chocher).

      j'ai fais ce code là, mais ça marche pas

      Private Sub Worksheet_SelectionChange(ByVal Target As Range)
      If Rows("10:14").Hidden = True Then
      CheckBox1.Hidden = True
      CheckBox2.Hidden = True
      Else
      CheckBox1.Hidden = False
      CheckBox2.Hidden = True
      End If

      End Sub
    12. MlleBou
      MlleBou
      Bonjour, je suis toute nouvelle sur ce site et j'aurais besoin de votre aide. J'ai suivi votre topic au sujet de la carte de France interactive à colorer et vous remercie beaucoup de votre contribution ! Je vais me baser sur ce fichier mais aimerais ajouter des couleurs, pourriez-vous m'indiquer comment faire ? Vous remerciant par avance, Amélie
    13. michigan
    14. omzo
      omzo
      Salut les gars il me fau un code urgence
      x et y entier A B C D les colonnes
      Il me faut le code suivant:
      Pour x entre 2 et 50 et y entre 2 et 70, si Cy=Ax alors Dy=Bx
    15. Crévisier
      Crévisier
    16. ahclion
      ahclion
    17. MICHAEL
      MICHAEL
      bonjour monsieur,
      pourriez vous m'aider à résoudre ce probleme dénommé:
      "nbre de jours par periode mensuelle décallée" sur le forum.
      je vous remercie.
    18. Mister57
    19. capricorne68
      capricorne68
      bonjour jean pierre , meilleurs vœux pour 2017
      comment trouver une valeur inferieur a ..dans un tableau . avec recherche ou index equiv

      et comment faire un recupilutatif dans un onglets avec tout les autres onglets ?

      merci
    20. GUERET
      GUERET
      Bonjour,
      Avec quelle fonction pourrais-je envoyer le montant de, par exemple "impots sur le revenus" qui se trouve sur la feuille "Janvier" sachant que je suis en tri automatique sur cette feuille, sur ma feuille "Prélèvements" en D2. ? J'ai essayé de voir avec la fonction RECHERCHE mais ça ne donne rien.
      D'avance, merci
  • Chargement...
  • Chargement...
  • A propos

    Anniversaire :
    1 Novembre 1938 (âge : 79)
    Habite à:
    69400 LIMAS
    Genre:
    Homme
    Utilise:
    Excel 2010 (PC)
    Pierre Galliot