Office 365 Base de données

Kiwik

XLDnaute Nouveau
Bonjour,

J'ai une base de donnée avec des adresses (Villes, CP, Nom) et j'aimerais selon le CP que le client soit affecté à un numéro. Tout cela automatique dans une colone à la fin de cette base de donnée.
Comment faire ?
Merci.
 

Victor21

XLDnaute Barbatruc
Supporter XLD
Bonjour, Kiwik et bienvenue sur XLD.

Une illustration de votre demande sur un petit fichier Excel sans donnée confidentielle, avec quelques données de base et le résultat attendu nous aiderait à vous aider.
 

Kiwik

XLDnaute Nouveau
Hello,

Merci.
En PJ, un fichier test.
2 feuille, une base avec des adresses, l'autre avec les CP et les tournées selon CP.
J'aimerais, selon les CP que la colonne bleu soit remplie automatiquement.
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Avec recherchev(), j'ai multiplié par 1 pour remettre les données de la colonne "C" en nombre.

VB:
=RECHERCHEV($C2*1;Tournée!$A$2:$B$278;2;FAUX)
JHA
 

Fichiers joints

Kiwik

XLDnaute Nouveau
Merci à vous c'est super !!!
Je souhaite maintenant créer une carte sur excel avec toute ces adresses est-ce possible ?
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas