#valeur!

claude40

XLDnaute Occasionnel
bonjour a tous

quand j'inscrit cette formule:

=($B$3+L2165)*$D$6*(G2165-1)/(G2165*($D$6-1))

les celulles vides m'inscrive #VALEUR!,quelqu'un aurait il la solution pour enlever cette erreur.

merci
 

soenda

XLDnaute Accro
Re : #valeur!

Bonsoir le fil

Avec 2007 on peut utiliser =SIERREUR(Formule;"")
Ce qui allège le code.

A plus
 

claude40

XLDnaute Occasionnel
Re : #valeur!

merci Gilbert RGI,jean pierre,Soenda

je ne connaissai pas la formule a Soenda.

tu voit jean pierre il y a toujour un plus.

merci a tous
 

jeanpierre

XLDnaute Barbatruc
Re : #valeur!

Re, Bonsoir soenda,

Oui, c'est vrai qu'il y a toujours un plus mais la première fonctionne bien aussi. La seconde tu pouvais la trouver dans l'assistant Fonction, non ?

Bonne soirée tous.

Jean-Pierre
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas