XL 2019 Valeur Comprise entre min max

Cronos64

XLDnaute Nouveau
Bonjour,

Petit problème avec ma formule suivante : =SI(ET(G5>$H$3;G5<$H$2);$H$3;$H$2)
Si ma valeur G5 supérieur à 6.21(H3), alors affiche 6.21(H3)
Si ma valeur G5 supérieur à 3.34(H2), alors affiche 3.34(H2)

Cependant peut importe la valeur de la case G5 elle affichera toujours 3.34(H2) comme le montre le screen suivant



sur la derniere photo le "SI(ET..." est bien intégré
 

Cronos64

XLDnaute Nouveau
Bonjour le Forum,
Bonjour Cronos64,

vraiment pas sur d'avoir compris le besoin

mais a tester

=CHOISIR(EQUIV(G5;{3,34;6,21};1);3,34;6,21)

Cordialement
Je voulais dire "
Si ma valeur G5 supérieur à 6.21(H3), alors affiche 6.21(H3)
Si ma valeur G5 inférieur à 3.34(H2), alors affiche 3.34(H2)" --- si j'ai une valeur dans l'intervalle de 6.21 et 3.34 la laisser, sinon, la changer dans les valeurs donnés..
 

Discussions similaires

Réponses
2
Affichages
508

Statistiques des forums

Discussions
286 624
Messages
1 877 552
Membres
160 769
dernier inscrit
Yudlo
Haut Bas