XL 2013 Trouve & Cherche Texte

fourezizou

XLDnaute Occasionnel
Bonjour à tous
Je cherche une solution pour mon problème qui est comme suit :
J’ai une chaîne des caractères (texte) je peux chercher dans ce texte un mot préciser (Commercial ; logistique ; non conforme) si trouver commercial donne erreur commercial, etc.…….voir l’exemple ci-joint.
Merci par avance
 

Fichiers joints

Jocelyn

XLDnaute Barbatruc
Re : Trouve & Cherche Texte

Bonjour le Forum,
Bonjour fourezizou,

Tu peux tester en B à étirer vers le bas

Code:
=SI(ESTNUM(CHERCHE("commercial";A2));"Erreur commercial";SI(ESTNUM(CHERCHE("logistique";A2));"Erreur logistique";SI(ESTNUM(CHERCHE("Conforme";A2));"Produit non conforme")))
Cordialement
 

fourezizou

XLDnaute Occasionnel
Re : Trouve & Cherche Texte

Re
ça marche très bien merci a tous.
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas