XL 2016 Transférer des données

Angelko

XLDnaute Junior
Bonjour,

J'ai besoin de votre aide pour un petit problème. J'aimerais extraire de la feuille 1 à la feuille 2, par exemple, nom et Cod3, mais je ne voudrais pas copier-coller le lien car les fichiers sont sur le réseau local et peut causer un problème.

J'ai utilisé la formule RECHERCHEV, mais sans succès

Merci devotre aide

Meilleures salutations,
 

Fichiers joints

job75

XLDnaute Barbatruc
Bonjour Angelko,
J'ai utilisé la formule RECHERCHEV, mais sans succès
Elle fonctionne pourtant sans problème.

Ouvrez les 2 fichiers et sur Feuil2.xlsx entrez en B2 la formule :
Code:
=RECHERCHEV(A2;[Feuil1.xlsx]Sheet1!$A$2:$D$1000;4;0)
Vous pouvez ensuite fermer Feuil1.xlsx.

A+
 

Fichiers joints

djidji59430

XLDnaute Accro
Bonjour,
Bonjour

J'ai utilisé la formule RECHERCHEV, mais sans succès

Merci devotre aide

Meilleures salutations,
Bizarre ! recherchev fonctionne (fivhier ouvert ou fermé)

=RECHERCHEV(A2;'D:\Téléchargements\.Fichiers Excel\[Feuil1.xlsx]Sheet1'!$A$1:$D$3;2;0) exemple fichier fermé

Crdlmt
 

Angelko

XLDnaute Junior
Bonsoir,

Veuillez m'excuser pour mon retard, d'abord, merci pour votre aide.

Malheureusement, je n'ai pas été très clair. En faite, j'aimerai utiliser RECHERCHEV depuis plusieurs feuilles.

Par exemple, si on ajoute un troisième fichier qu'on appellera "feuil3", et que les données soit les même dans la "feuil2", un sorte de: =RECHERCHEV(A2;[Feuil1.xlsx]Sheet1!$A$2:$D$1000;4;0), =RECHERCHEV(A2;[Feuil3.xlsx]Sheet1!$A$2:$D$1000;4;0)

Est-ce faisable? Encore merci beaucoup pour votre aide.

Angelko
 

job75

XLDnaute Barbatruc
Qu'il y ait 2, 3 ou 10 fichiers on peut utiliser RECHERCHEV comme on veut, quel est votre problème exactement ?
 

Discussions similaires


Haut Bas