XL 2016 [RESOLU] - RECHERCHEV impossible ?...

senpan

XLDnaute Junior
Bonjour le forum,

Je cherche une solution pour faire fonctionner la recherchev dans le fichier joint sur l'onglet FACTURE non soumis TVA pour la cellule A10.

Je ne comprends vraiment pas d'où vient le problème.

Au secours !
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

La recherchev() ne fonctionne pas comme cela, la valeur recherchée ("J3") se situe le plus à gauche du tableau et on retourne la colonne "x" sur la droite.
Je te propose:
Code:
=RECHERCHEV(J3;Tableau4[NOM];1;0)
JHA
 

apnart

XLDnaute Occasionnel
Bonjour,

Et pourquoi ne mets-tu pas =J3 dans la cellule qui te pose problème au lieu de =VLOOKUP(J3;BASEclients;5;0) ?

Amicalement,
bruno.
 

senpan

XLDnaute Junior
Voici la résolution du problème dans le fichier joint.
C'est donc résolu !

PS : je me doutais qu'il y avait un problème avec ma formule mais je ne savais pas où.
 

Discussions similaires


Haut Bas