XL 2016 récupérer plage contenant une valeur precise

KTM

XLDnaute Impliqué
Bonsoir Chers Tous

J'aimerais dans mon exemple ci dessous récupérer dans ma colonne M le Dernier inventaire saisi pour lequel la valeur de la Désignation "L" est égale à 1 a l'aide d'une formule ou un code VBA .

Merci !!
 

Pièces jointes

  • Classeur1.xlsx
    9.3 KB · Affichages: 5

R@chid

XLDnaute Barbatruc
Bonjour @ tous,
en M4 :
VB:
=SIERREUR(DECALER(A4;;GRANDE.VALEUR(SI((B$3:K$3="Inventaire")*(B$15:K$15=1);TRANSPOSE(LIGNE(INDIRECT("1:"&COLONNES(B3:K3)))));1));"")
@ valider par Ctrl+Maj+Entrée
@ tirer vers le bas


Cordialement
 

Discussions similaires

Statistiques des forums

Discussions
286 422
Messages
1 876 109
Membres
160 161
dernier inscrit
bibicaramia
Haut Bas