récuperation information multicritére

carinae

XLDnaute Junior
bonjour

je vous sollicite a nouveau sur un problème avec lequel je me débat depuis plusieurs jours.
j'ai une colonne avec un ID et je voudrais, d'une part récupérer les noms et le start time correspondant a 1 ID mais aussi comptabiliser le nombre d'ID différent.
Pour être plus clair dans l’exemple ci contre l'ID 106850 existe je voudrais récupérer le nom le start time et ce pour chaque ID différent. Comme procéder ? j'avais dans l'idée d'utiliser recherchev ou nb.si.ens ... mais bon je ne suis pas sur d’être sur la bonne voie ...

Pour information je suis sous Excel 2016
 

Fichiers joints

Dernière édition:

mutzik

XLDnaute Barbatruc
bonjour carinae, djidji

sinon en i2 : =EQUIV(H2;$E$2:$E$16;0)
en j2 : =DECALER($A$1;I2;3)
et tirer les formules vers le bas
je te laisse cogiter pour le reste
 

Modeste geedee

XLDnaute Barbatruc
bonjour

je vous sollicite a nouveau sur un problème avec lequel je me débat depuis plusieurs jours.
j'ai une colonne avec un ID et je voudrais, d'une part récupérer les noms et le start time correspondant a 1 ID mais aussi comptabiliser le nombre d'ID différent.
Pour être plus clair dans l’exemple ci contre l'ID 106850 existe je voudrais récupérer le nom le start time et ce pour chaque ID différent. Comme procéder ? j'avais dans l'idée d'utiliser recherchev ou nb.si.ens ... mais bon je ne suis pas sur d’être sur la bonne voie ...

Pour information je suis sous Excel 2016
Nbr de ID differents :
=SOMME(SI(PlageID<>"";1/NB.SI(PlageID;PlageID)))
validation Ctrl+Maj+Entrée

pour le reste comme le précise djidji
upload_2018-12-6_12-26-26.png
 

carinae

XLDnaute Junior
Bonjour
merci pour vos réponses ... je suis en train de regarder vos propositions. Je suis toutefois interpellé par un petit détail concernant le TCD (auquel j'avoue ne pas avoir pensé) . comment avez vous fait pour avoir le tableau sur 2 colonnes ? en essayant de le reproduire j’arrive a voir les données mais sur 1 seule colonne ...
 

Discussions similaires


Haut Bas