probleme tableau dynamique

pasquetp

XLDnaute Occasionnel
bonjour,

je bosse dans un entrepot et je cherche a avoir une idee de la repartition des references dans les differents emplacements

le tableau dynamique me donne des doublons

sauriez vous comment faire ?

Merci a vous
 

Fichiers joints

Dernière édition:

pasquetp

XLDnaute Occasionnel
Re : probleme tableau dynamique

bonsoir,

en effet, c'est bien ce que je recherche

toutefois cette preserntation ne me convient pas car elle est trop detaillee, je ne peux pas determiner le nombre d'emplacement par reference sans tout lire

voici ce que je recherche

exemple 1 52
exemple 10 53

de cette facon je saurai les repartitions

auriez vous une idee
 

chris

XLDnaute Barbatruc
Re : probleme tableau dynamique

Re

Il faut modifier ta formule de la colonne C
Code:
=SI(NB.SI.ENS($A$2:A2;A2;$B$2:B2;B2)=1;1;0)
et ajouter cette colonne au TCD en l'utilisant avec somme.
 

pasquetp

XLDnaute Occasionnel
Re : probleme tableau dynamique

super Chris

ca marche

Je vous remercie de votre aide :)

ca va m'etre super utile
 

Discussions similaires


Haut Bas