Résolu Microsoft 365 problème affichage date dans un tableau croisé

AnnickCountry

XLDnaute Nouveau
Bonjour

Depuis que je suis passée sous windows 365 les formats des dates dans mes tableaux croisés dynamiques se sont modifiées. Je n'ai plus que le "mois" alors qu'auparavant j'avais JJ/MM/AAAA et impossible de le modifier.

Depuis dès que je créé un nouveauTBCD, j'ai le même problème des champs comme mois, année, trimestre s'ajoute tout seul mais ma colonne date initiale ne s'affiche plus comme il se doit.
HELP .. Merci..

PS : il me faut une solution sans utilisation de VBA.. Merci
 
Ce fil a été résolu! Aller à la solution…

chris

XLDnaute Barbatruc
Bonjour

Par défaut les dates sont regroupées dans les TCD

Clic droit, sur un mois ou autre niveau,
grouper et décoche ce que tu ne veux pas
ou bien dissocier si tu ne veux rien
 
Dernière édition:

AnnickCountry

XLDnaute Nouveau
Bonjour chris,
Je ne comprends pas votre réponse ou je n'ai pas été claire.

Dans ma base source, la date est sous format JJ/MM/AAAA; J'avais conservé ce format dans mes tableaux croisés dynamiques.
Depuis le passage à 365 dans les TBCD mon champs initialement JJ/MM/AAAA n'affiche plus que le mois. je souhaite retrouver ma présentation initiale. Merci et bonne journée
 

chris

XLDnaute Barbatruc
RE

Comme dit dans le TCD, clic droit, sur un mois ou autre niveau (année, trimestre...),
  • soit grouper et décocher les niveaux que tu ne veux pas
  • soit dissocier si tu ne veux aucun regroupement
Il est fort étonnant qu'habituée des TCD tu n'aies jamais utilisé le regroupement de dates...
il a juste été automatisé par défaut depuis 2019 il me semble
 
Ce message a été identifié comme étant une solution!

AnnickCountry

XLDnaute Nouveau
Bonjour chris,

Je n'ai effectivement jamais utilisé cette fonction.
Lors de ma formation tout le programme n'avait pas été vu. Cette partie avait été vraisemblablement zappée. Après je fais beaucoup de tableau de même type, je ne suis pas une pro.
Pour info, je ne veux pas regrouper les dates en mois ou année, je veux seulement qu'elle s'affiche telles que je les ai saisies dans ma base.
Je vais tester votre technique et voir si j'obtiens ce que j'avais précédemment.
Merci beaucoup.
 

chris

XLDnaute Barbatruc
Bonsoir

Tu peux supprimer cet automatisme :
Fichier, Options, Données, Désactiver le regroupement automatique des colonnes Date....
 
Ce message a été identifié comme étant une solution!

AnnickCountry

XLDnaute Nouveau
Bonjour chris,

Super j'ai retrouvé mes formats initiaux.. Vous avez plus réactif que notre service informatique dont je suis dans nouvelles malgré une demande qui a 10 jours.. Bonne semaine encore merci
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas