Nombre de cellule en fonction de la valeur de la cellule de droite

ifi77

XLDnaute Occasionnel
Bonjour,

comme je le dis dans le titre j'ai une page excel ou j'ai besoin de compter le nombre de cellule ou est inscrit "OUI" SI la cellule à sa droite à une date comprise entre tel et tel date.

Je cherche une formule excel de type SOMMEPROD avec un DECALER mais j'ai du mal à associer les 2 tout en faisant un DECALER sur la valeur "OUI"

Merci à celui qui pourrait m'apporter de l'aide
 

Chris401

XLDnaute Accro
Re : Nombre de cellule en fonction de la valeur de la cellule de droite

Bonjour


Un essai mais sans fichier ....
Code:
=SOMMEPROD((MOD(COLONNE(A2:G10);2)=1)*(A2:G10="OUI")*(B2:H10>=Debut)*(B2:H10<Fin))
Cordialement
Chris
 
Haut Bas