XL 2013 Formule SI

Roseline

XLDnaute Junior
Bonjour,
J'ai besoin de votre aide. Je cherche la formule qui ferait le calcul suivant:
Je veux faire apparaître dans ma colonne C le total comme suit:
Si la date inscrite dans ma colonne B est plus petite ou égale à l'année 2012-01-01, je dois prendre la date de la colonne A et y ajouter 60 ans. Ce qui devrait me donner la date de 2043-01-01. Si jamais la date dans la colonne B et plus grande que 2012-01-01, il faut ajouter 65 ans, je devrais donc voir 2048-01-01.
Je n'y arrive pas. J'ai joint mon fichier.
Merci beaucoup de votre aide et bonne journée
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Peut-être:
VB:
=SI(B3="";"";SI($B3<=1/1/2012;DATE(ANNEE(A3)+60;MOIS(A3);JOUR(A3));DATE(ANNEE(A3)+65;MOIS(A3);JOUR(A3))))
JHA
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas