XL 2010 fonction rechercheV et fonction SI en VBA

Mehdi8822 b

XLDnaute Nouveau
Bonjours ,
Je voudrais avoir la syntaxe de la fonction recherchev ainsi que de la fonction SI en VBA

par exmple=SI(I7=0; "";RECHERCHEV($I7;Feuil3!$A$3:$B$50; 2;))

Merci d'avance.
 

Fichiers joints

Dim.Reichart

XLDnaute Occasionnel
Bonsoir,
Il me semble vous avoir répondu il y a 12 minutes dans votre premier post.
La question n'a pas du tout changé, il y a de fortes chances pour que la réponse soit la même.
 

Staple1600

XLDnaute Barbatruc
Bonsoir le fil

On avait compris la question dans la première discussion... ;)
Et la réponse es t simple: utilises l'enregistreur de macros quand tu saisis tes formules et tu auras alors les syntaxes VBA équivalentes dans ton VBE. ;)
 

Discussions similaires


Haut Bas