XL 2010 FONCTION NBVAL CONDITIONNEE

mcj1997

XLDnaute Accro
Bonjour,

J'aurai besoin également d'adapter la formule afin de compter non pas les lignes différentes mais les lignes qui comprennent dimanche et lundi.

J'ai simplement essayé avec la formule ci-dessous mais cela ne fonctionne pas.

=SOMMEPROD(($B$2:$B$100="dimanche")*($B$2:$B$100="lundi")*($B$2:$B$100=""))

Merci d'avance,
Bonjour,

Quelqu’un aurait il une solution pour faire fonctionner la formule du post 8 ?

Merci d’avance
 

Jocelyn

XLDnaute Barbatruc
re,

Pour compter les dimanches et les lundi la formule est

=SOMMEPROD((($B$2:$B$100="dimanche")+($B$2:$B$100="lundi"))*1)

dans un sommeprod le + veut dire ou en gros on dit ici compte les lignes qui comporte soit dimanche soit lundi

comme tu l'avais écrite tu disais a excel de compter les lignes qui comportaient dimanche et lundi ce qui n'est pas le cas dans ton fichier

voila j'espère etre clair

Cordialement
 

Statistiques des forums

Discussions
288 632
Messages
1 893 633
Membres
169 984
dernier inscrit
mdemrs
Haut Bas