1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2010 Dernière cellule non vide

Discussion dans 'Forum Excel' démarrée par nonifel, 13 Février 2018.

  1. nonifel

    nonifel XLDnaute Junior

    Inscrit depuis le :
    19 Juillet 2013
    Messages :
    56
    "J'aime" reçus :
    0
    Utilise:
    Excel 2010 (PC)
    Bonjour,

    Je cherche une formule qui chercher la dernière cellule non vide

    Le fichier ci-joint explique mon besoin.

    Merciiiiiiiii
     

    Pièces jointes:

  2. Chargement...


  3. M12

    M12 XLDnaute Impliqué

    Inscrit depuis le :
    9 Février 2016
    Messages :
    646
    "J'aime" reçus :
    78
    Sexe :
    Masculin
    Utilise:
    Excel 2013 (PC)
    Bonjour
    Si j'ai compris
    A tester en cellule D2 et tirer vers le bas
    Code (Text):
    =SI(Base!D3="";"";RECHERCHE(9^9;Base!3:3))
     
  4. nonifel

    nonifel XLDnaute Junior

    Inscrit depuis le :
    19 Juillet 2013
    Messages :
    56
    "J'aime" reçus :
    0
    Utilise:
    Excel 2010 (PC)
    Merci M12, en revanche, le matricule ne sera pas forcement dans l'ordre, je souhaite intégré la formule recherchev sur le matricule.

    Merciii
     
  5. Jocelyn

    Jocelyn XLDnaute Barbatruc

    Inscrit depuis le :
    26 Septembre 2005
    Messages :
    6891
    "J'aime" reçus :
    341
    Sexe :
    Masculin
    Habite à:
    Poitiers (Vienne)
    Utilise:
    Excel 2000 (PC)
    Bonjour le Forum,
    Bonjour nonifel, M12,

    un essai en fichier joint

    Cordialement
     

    Pièces jointes:

    nonifel aime votre message.
  6. nonifel

    nonifel XLDnaute Junior

    Inscrit depuis le :
    19 Juillet 2013
    Messages :
    56
    "J'aime" reçus :
    0
    Utilise:
    Excel 2010 (PC)
    Génial Jocelyn
     
  7. M12

    M12 XLDnaute Impliqué

    Inscrit depuis le :
    9 Février 2016
    Messages :
    646
    "J'aime" reçus :
    78
    Sexe :
    Masculin
    Utilise:
    Excel 2013 (PC)
    Re,

    A tester avec la prise en compte du matricule

    Code (Text):
    =SIERREUR(RECHERCHE(9^9;DECALER(Base!$D$2:$Q$2;EQUIV(A2;Base!$A$3:$A$28;0);0));"")
    Bonjour Jocelyn (j'avais pas vu ta réponse)
     

Partager cette page