Comment trier les donnée d'un tableau vers différents onglets?

madtnt09

XLDnaute Junior
Bonjour le forum, j'espère que vous allez bien!

Petite question j'essaie de diviser des données de large tableau. Dans l'onglet absences, j'ai des données d'entrées en format texte que je veux convertir en format nombre pour chaque onglet de chaque personne.

En pièce jointe les résultat que je veux obtenir pour chacun des onglets. Celui-ci est un infime partie de ce que représente le document officiel.

J'ai essayé avec un Si mais sans succès.
=SI(INDEX('Absences'!B2:Q7,EQUIV($A$1,'Absences'!A2:A7,0),EQUIV(a4,'Absences'!B1:Q1,1))="ta",8,) résultat désirer en B4 onglet Georges.

Merci de bien vouloir m'aider dans ceci je n'arrives pas trouver comment y arriver.
 

Fichiers joints

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas