XL 2016 Changer une donnée (Année) dans plusieurs formule en même temps

Phoenix23

XLDnaute Occasionnel
Bonjour à toutes et tous.
Ma question concerne le changement d'une donnée sur des formules type ci dessous..
Dans le but par exemple de remplacer l'année 2019 par 2020, en une seule fois sur toutes les formules.
Actuellement lorsque je veux modifier l'année, soit manuellement je supprime le "19" et le remplace par "20", ce qui implique de de reprendre toutes les formules une par une, ou une fois la première ligne modifiée je sélectionne la partie de la formule modifiée et je fais un copier,coller sur toutes les autres formules, mais cela implique de les modifier Egalement une à une..

=NB.SI('2019'!$C$6:$C$597;"*a*")
=NB.SI('2019'!$C$6:$C$597;"*b*")
=NB.SI('2019'!$C$6:$C$597;"*c*")
=NB.SI('2019'!$C$6:$C$597;"*d*")
D'avance Merci.
Cordialement.
 

Victor21

XLDnaute Barbatruc
Re,

Et quel est l'avantage par rapport à CTRL+H?
(la navigation dans les options?)
Qui parle d'avantage (davantage ?)
Ce n'est qu'une alternative parmi d'autres (renommer la feuille 2019 par ex) .
;)
Dans le cas de Phoenix23, prévoyant que le fichier serait susceptible de servir plusieurs années, j'aurais pour ma part créé les formules avec la date en paramètre (référence ou nom défini).
 
Haut Bas