Cave à vins

Cave à vins (sans macro) Version 3.5

piga25

XLDnaute Barbatruc
piga25 a mis en ligne un nouveau programme :

Cave à vins - Cave à vins (sans macro)

Cette petite application réalisée sans macro permet de:
- gérer le stock de votre cave,
- de connaître l'emplacement des bouteilles,
- de configurer l'appli en fonction de vos casiers

Version excel compatible 2007 et supérieure
Lire la suite...
 

TOCQUE

XLDnaute Nouveau
bonjour
Jai découvert votre programme pour la gestion des vins j en suis très content
est il possible de changer les cases a vin par des rangees de 10 bouteilles si oui pouvez vous me donner la marche a suivre
je suis pas très à l’aise avec excel
cordialement
 

piga25

XLDnaute Barbatruc
Bonjour TOCQUE
Merci pour votre intérêt porté à cette petite application.

Dans la feuille Cave, en J3
Changer la formule
Code:
=SI(OU(H3="";G3="");"";SI(SOMME.SI(Empl;G3;Blle)=0;"Stock nul";SI(SOMME.SI(Empl;G3;Blle)>6;"Attention "&SOMME.SI(Empl;G3;Blle)-6&" bouteille(s) en trop";REPT(CAR(7)&CAR(1);SOMME.SI(Empl;G3;Blle)))))
par celle-ci
Code:
=SI(OU(H3="";G3="");"";SI(SOMME.SI(Empl;G3;Blle)=0;"Stock nul";SI(SOMME.SI(Empl;G3;Blle)>Nb_maxi_case;"Attention "&SOMME.SI(Empl;G3;Blle)-Nb_maxi_case&" bouteille(s) en trop";REPT(CAR(7)&CAR(1);SOMME.SI(Empl;G3;Blle)))))
Faire de même pour la mise en forme conditionnelle pour les couleur Rouge et Bleu
Remplacer le 6 (six) par Nb_maxi_case

Dans la feuille Vins, cellule B15, mettre la quantité de bouteille maxi par case.

Cordialement
Piga25
 

denisR

XLDnaute Nouveau
piga25 a mis en ligne un nouveau programme :

Cave à vins - Cave à vins (sans macro)



Lire la suite...
Bonjour

Tres bonne application

dans la base de données j'ai ajouté des colonnes (distinction, lien vers le site, photo de l'étiquette)
Si vous effectuez une autre version de ce fichier pourriez vous ajouter ces colonnes dans les userform
Pour l'instant je n'ai reussi qu'a augmenter la taille du cadre observations dans chaque USF

Merci en tout cas pour cette application

Denis
 

Discussions similaires


Haut Bas