#VALUE! cellule vide

phil ed

XLDnaute Nouveau
Bonsoir,

lorsqu'une formule de calcul qui renvoie au contenu d'une cellule qui doit contenir une chiffre
mais qui n'est pas encore remplie apparaît #VALUE!
cellules E25, E26,F28


Comment rémédier à cela càd que rien n'apparaisse avant encodage des
données au lieu de no value

merci
 

Fichiers joints

jeanpierre

XLDnaute Barbatruc
Re : #VALUE! cellule vide

Bonsoir pjil_ed,

Exemple en E25 : =SI(ESTERREUR((C24/2)*C25);"";(C24/2)*C25)

A adapter à l'identique pour E26.

En F28 mets plutôt : =SOMME(E25:E26), pour s'affranchir des "" dans les deux formules précédentes.

Bonne soirée ou nuit.

Jean-Pierre
 
Dernière édition:

phil ed

XLDnaute Nouveau
Re : #VALUE! cellule vide

Bonsoir,

merci pour la tentative Jean-pierre ,ne fonctionne toutefois pas
soit dans la version du ficheir (anglais )
=IF(ISERROR(((C24/2)*C25);"";(C24/2)*C25)

donne comme résultat message d'erreur
"you've entered too many arguments for this section"

une autre suggestion ?
Merci
 
G

Guest

Guest
Re : #VALUE! cellule vide

Bonjour Phil_ed, JeanPierre,

Il manque une parenthèse:

=IF(ISERROR(((C24/2)*C25));"";(C24/2)*C25)

Ou plutôt une en trop

=IF(ISERROR((C24/2)*C25);"";(C24/2)*C25)

A+
 

soenda

XLDnaute Accro
Re : #VALUE! cellule vide

Bonjour phil ed, jeanpierre

puisque nous sommes dans le forum 2007,
je propose:

Code:
=SIERREUR((C24/2)*C25);"")
A plus
 

jeanpierre

XLDnaute Barbatruc
Re : #VALUE! cellule vide

Bonsoir phil_ed, Hasco,

Oui, il manque une paranthèse, ou plutôt une de trop ici : =IF(ISERROR(((C24/2)*C25);"";(C24/2)*C25)

Ce qui revient au même, mais lorsqu'elles ne servent à rien autant ne pas les mettre.

Bonne soirée de ce début de WE.

Jean-Pierre

Edit : Bonsoir soenda, mais n'ayant pas 2007, je crois que je suis loin encore de connaître toutes les nouvelles fonctions de cette version, mais petit à petit....
 
Dernière édition:
G

Guest

Guest
Re : #VALUE! cellule vide

Re,

@Soenda;) Pour le coup il manque une parenthèse:

=SIERREUR(((C24/2)*C25);"")

Ou

=SIERREUR((C24/2)*C25;"")

A+
 

soenda

XLDnaute Accro
Re : #VALUE! cellule vide

Bien vu Hasco

c'est le copier/coller...

Et, désolé pour la colision.

A plus
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas