XL 2016 Somme de presence par semaine (en colonne) et par nom (en ligne)

Touix

XLDnaute Nouveau
bonjour à tous!
Voilà quelques temps que je galère avec une fonctionnalité que j'aimerai effectuer.

J'aimerai avoir le nombre de jours d'absence par semaine et par personne. En colonne les semaines et en ligne les personnes :
exemple :

------------- S1 S1 S1 S2 S2 S2
Arnaud 1 1 0 1 0 0
Bernardette 1 1 1 0 1 0
Charles 0 0 0 1 1 0



Mon resultat souhaité:
--------- S1 S2
Arnaud 2 1
Bernadette 3 1
Charles 0 2


J'ai essayé via un somme si mais cela ne fonctionne pas :
={SOMME(SI(ET($B$11:$G$11="S1";$A$2:$M$5="Arnaud");$B$2:$F$5))}


Merci de votre aide :) :) !!
 

JHA

XLDnaute Barbatruc
Bonjour à tous,

Avec sommeprod()
Code:
=SOMMEPROD(($B$1:$G$1=B$8)*($A$2:$A$4=$A9);$B$2:$G$4)
Edit:Bonjour M12;)

JHA
 

Fichiers joints

Discussions similaires


Haut Bas