1. Ce site utilise des "témoins de connexion" (cookies) conformes aux textes de l'Union Européenne. Continuer à naviguer sur nos pages vaut acceptation de notre règlement en la matière. En savoir plus.

XL 2016 Somme de presence par semaine (en colonne) et par nom (en ligne)

Discussion dans 'Forum Excel' démarrée par Touix, 9 Février 2019.

  1. Touix

    Touix XLDnaute Nouveau

    Inscrit depuis le :
    9 Février 2019
    Messages :
    3
    "J'aime" reçus :
    0
    bonjour à tous!
    Voilà quelques temps que je galère avec une fonctionnalité que j'aimerai effectuer.

    J'aimerai avoir le nombre de jours d'absence par semaine et par personne. En colonne les semaines et en ligne les personnes :
    exemple :

    ------------- S1 S1 S1 S2 S2 S2
    Arnaud 1 1 0 1 0 0
    Bernardette 1 1 1 0 1 0
    Charles 0 0 0 1 1 0



    Mon resultat souhaité:
    --------- S1 S2
    Arnaud 2 1
    Bernadette 3 1
    Charles 0 2


    J'ai essayé via un somme si mais cela ne fonctionne pas :
    ={SOMME(SI(ET($B$11:$G$11="S1";$A$2:$M$5="Arnaud");$B$2:$F$5))}


    Merci de votre aide :) :) !!
     
  2. Chargement...

    Discussions similaires - Somme presence par Forum Date
    Synthèse et somme si présence Forum Excel 15 Février 2016
    Sommer une colonne malgré la présence de cellules avec #N/A? Forum Excel 15 Février 2009
    XL 2007 Somme par noms et date Forum Excel Hier à 10:55
    somme si en fonction d'une date Forum Excel Dimanche à 23:12
    Fonction SOMMEPROD qui ne fonctionne pas Forum Excel 13 Février 2019

  3. M12

    M12 XLDnaute Impliqué

    Inscrit depuis le :
    9 Février 2016
    Messages :
    768
    "J'aime" reçus :
    102
    Sexe :
    Masculin
    Utilise:
    Excel 2013 (PC)
    Bonjour

    A tester avec SOMMEPROD()
     

    Pièces jointes:

    • Touix.xlsx
      Taille du fichier:
      14.5 Ko
      Affichages:
      8
  4. JHA

    JHA XLDnaute Barbatruc

    Inscrit depuis le :
    15 Juillet 2006
    Messages :
    7688
    "J'aime" reçus :
    397
    Sexe :
    Masculin
    Habite à:
    Dunkerque
    Utilise:
    Excel 2013 (PC)
    Bonjour à tous,

    Avec sommeprod()
    Code (Text):
    =SOMMEPROD(($B$1:$G$1=B$8)*($A$2:$A$4=$A9);$B$2:$G$4)
    Edit:Bonjour M12;)

    JHA
     

    Pièces jointes:

  5. Touix

    Touix XLDnaute Nouveau

    Inscrit depuis le :
    9 Février 2019
    Messages :
    3
    "J'aime" reçus :
    0
    Vous êtes des chefs merci !
     

Partager cette page