Résolu Microsoft 365 Recopier dernière cellule non nulle

Nosome

XLDnaute Nouveau
Bonjour à tous,

J'ai eu beau chercher dans le forum, mais je ne suis pas le plus doué, je n'ai pas trouver la formule qui me permettrait de résoudre mon problème.
Je souhaiterai, dans la colonne C, récupérer les données de la colonne B non nulle et remplacer les valeurs nulle par la derniere >0.

Je ne sais pas si je suis très clair.

Merci d'avance de vos retours,
Cordialement
 
Ce fil a été résolu! Aller à la solution…

Fichiers joints

MP59

XLDnaute Occasionnel
bonjour, essaie en c2 =SI(B2<>0;B2;C1) et recopie vers le bas
 
Ce message a été identifié comme étant une solution!

Nosome

XLDnaute Nouveau
Bonjour,

Merci de ton retour rapide,
En effet, je me compliquais la vie avec des recherche....
Parfait!

Bonne soirée à toi
 

Créez un compte ou connectez vous pour répondre

Vous devez être membre afin de pouvoir répondre ici

Créer un compte

Créez un compte Excel Downloads. C'est simple!

Connexion

Vous avez déjà un compte? Connectez vous ici.

Haut Bas