Non reconnaissance des dates

V

Vin100

Guest
Bonjour,

alors voila, j'ai un problème tout con !!!

Je vous explique :

j'ai crée un tableau avec comme intitulé de colonne, de F3 à Q3, une suite logique de date
exemple : F3 -> Octobre ; G3-> Novembre ; H3 -> Décembre ; I3 -> Janvier ; ...

En B1, j'ai inscrit la formule =AUJOURDHUI avec le format 'mois'

Puis dans mon tableau (par exemple en F4), j'ai inscrit la formule =SI(F3=B1;(SI(E4*B4>D4;(E4*C4)-D4;0);0)

Mais malheureusement ca ne fonctionne pas! il ne doit pas reconnaitre la similitude entre les dates!

Mais vois pa du tt comment résoudre ce pb, j'sui ouvert à toutes vos propositions ...

Merci par avance!
 

Membres actuellement en ligne

Aucun membre en ligne actuellement.

Statistiques des forums

Discussions
289 446
Messages
1 900 342
Membres
172 594
dernier inscrit
noureddine.berreideche
Haut Bas