Nombre de jours fériés entre 2 dates [Résolu]

schyzo

XLDnaute Nouveau
Bonjour,

La question a déjà été posée sur le forum (à plusieurs reprises !) mais je n'ai cependant pas trouvé la réponse à ma problématique.
En effet, la formule NB.JOURS.OUVRES permet de calculer le nombre de jours ouvrés, incluant les jours fériés listés quelque part, entre 2 dates.
Sauf que moi, j'ai besoin de connaître le nombre de jours fériés entre 2 dates, sans les samedis et les dimanches : uniquement les jours fériés.

J'ai donc un petit tableau qui liste les dates de tous les jours fériés pour les 3 années à venir, et je souhaite mettre en place une formule qui me compte combien j'ai de jours fériés entre 2 dates saisies.

Pouvez-vous m'aider ?
Merci d'avance !
 
Dernière édition:

BOISGONTIER

XLDnaute Barbatruc
Re : Nombre de jours fériés entre 2 dates

Bonjour,

Nb jours fériés entre 2 dates sans les samedis/dimanches

=SOMMEPROD((JOURSEM(LIGNE(INDIRECT(A2&":"&B2));2)<7)*(NB.SI(fériés;LIGNE(INDIRECT(A2&":"&B2)))=1))

JB
 

Pièces jointes

  • FeriesEntre2dates.xls
    162 KB · Affichages: 123
Dernière édition:

Discussions similaires

Haut Bas