Formule de condition sur analyse de temps

thierry440

XLDnaute Junior
Bonsoir

Je cherche à faire une formule colonne D , qui analyse le résultat en C
Format de la colonne C ( jj hh:mm:ss)

Je voudrai que la colonne D analyse C et pour chaque dépassement > 02:00 (02heures) retourne NOK sinon OK

Ci-joint fichier test.

Merci d'avance.
 

Fichiers joints

JHA

XLDnaute Barbatruc
Bonjour à tous,

Pourquoi, il ne faut pas dépasser 1 jour à chaque ligne de données?

dans ce cas, à essayer:
Code:
=SI(ENT($B2-$A2)>=1;"NOK";SI((C2-ENT(C2))>"02:00"*1;"NOK";"OK"))
JHA
 

Discussions similaires


Haut Bas