Microsoft 365 formule date

jalaba

XLDnaute Nouveau
bonjour j
'ai crée ce tableau et je cherche une formule pour intégré automatiquement la date de validité par rapport à la date d'optention
merci
 

Pièces jointes

  • suivi formations.xlsx
    18.9 KB · Affichages: 5

sylvanu

XLDnaute Barbatruc
Supporter XLD
Bonjour Jalaba,
Pas tout compris.
Pour les engin de chantier, est ce que la date est de 10 ans plus tard OU alors le nombre d'années est en Cat. ?
( d'après votre formule ce serait la seconde hypothèse. )
Dans ce cas on peut utiliser :
VB:
=SI(H7="";"";MOIS.DECALER(H7;12*J7))
 

Pièces jointes

  • suivi formations.xlsx
    18.5 KB · Affichages: 1

Discussions similaires

Réponses
6
Affichages
201
Réponses
5
Affichages
201

Statistiques des forums

Discussions
286 621
Messages
1 877 548
Membres
160 769
dernier inscrit
Yudlo
Haut Bas